Merge "Add Shared Storage as optional"
[infra/stack/kubernetes.git] / test-requirements.txt
1 #-------------------------------------------------------------------------------
2 # This file contains engine python requirement version pins.
3 # Changing versions might have side effects!
4 #-------------------------------------------------------------------------------
5
6 # NOTE: engine test requirements
7 tox==3.14.3
8 ansible-lint==4.1.0
9 yamllint==1.19.0
10 shellcheck-py==0.7.0.1