Use tagged versions for the dependent projects of ENO
[infra/stack/kubernetes.git] / apps / ovs-cni / kubespray / playbooks / roles / install / tasks / install-plugin.yml
index 4456e85..6a9d3a3 100644 (file)
@@ -37,7 +37,7 @@
   git:
     repo: https://github.com/k8snetworkplumbingwg/ovs-cni.git
     dest: /root/k8s-addons/ovs-cni
-    version: main
+    version: "{{ ovs_cni_version }}"
 
 - name: Make install
   command: "make -C k8s-addons/ovs-cni/"