build helm version to match kubespray > 2.15
[infra/stack/kubernetes.git] / vars / kubernetes.yaml
index c0247b3..849859e 100644 (file)
@@ -108,7 +108,7 @@ spinnaker_app_version: "1.16.2"
 # -------------------------------------------------------------------------------
 # Kubernetes: App versions
 # -------------------------------------------------------------------------------
-helm_version: "v3.3.4"
+helm_version: "v3.5.0"
 charts_version: "0b64349aeb537d0fd038df0e1d40ec5cf1206609"
 istio_version: "1.3.1"