use 'USE_SYSTEM_PWD_GRP=false' for the Debian packages so the boot-floppies
do not need any of the nss crap installed.  As was, things like 'id' would
fail.  Fixed now (with thanks to Matt Kraai for his help).
 -Erik
diff --git a/debian/rules b/debian/rules
index 98bdf0e..5271b97 100755
--- a/debian/rules
+++ b/debian/rules
@@ -29,7 +29,7 @@
 	cp Makefile $(bbbd)
 	cp debian/Config.h-deb $(bbbd)/Config.h
 	-(cd $(bbbd); $(MAKE) "BB_SRC_DIR=../../" applet_source_list)
-	(cd $(bbbd); $(MAKE) "BB_SRC_DIR=../../")
+	(cd $(bbbd); $(MAKE) USE_SYSTEM_PWD_GRP=false "BB_SRC_DIR=../../")
 	touch debian/build-stamp-busybox
 
 install: build
@@ -54,7 +54,7 @@
 	mkdir -p $(bbsbd)
 	cp Makefile $(bbsbd)
 	cp debian/Config.h-static $(bbsbd)/Config.h
-	(cd $(bbsbd); $(MAKE) DOSTATIC=true "BB_SRC_DIR=../../")
+	(cd $(bbsbd); $(MAKE) DOSTATIC=true USE_SYSTEM_PWD_GRP=false "BB_SRC_DIR=../../")
 	touch debian/build-stamp-busybox-static
 
 install-static: build
@@ -95,7 +95,7 @@
 	mkdir -p $(bbubd)
 	cp Makefile $(bbubd)
 	cp debian/Config.h-udeb $(bbubd)/Config.h
-	(cd $(bbubd); $(MAKE) "BB_SRC_DIR=../../")
+	(cd $(bbubd); $(MAKE) USE_SYSTEM_PWD_GRP=false "BB_SRC_DIR=../../")
 	touch debian/build-stamp-busybox-udeb
 
 install-udeb: build