Fix bug with temporary directory when building rpms.

Fixes bug introduced in commit 5349f94d.

JIRA: VPP-1014

Change-Id: Ia18f4c6f5f1124306cce790a36f6de970d186687
Signed-off-by: Thomas F Herbert <therbert@redhat.com>
(cherry picked from commit 8c5bfbcc09f44f3ed2b87b0b5c257fbb7b735f97)
diff --git a/extras/rpm/vpp.spec b/extras/rpm/vpp.spec
index 3284755..7490a16 100644
--- a/extras/rpm/vpp.spec
+++ b/extras/rpm/vpp.spec
@@ -126,7 +126,7 @@
 %prep
 # Unpack into dir with longer name as work around of debugedit bug in in rpm-build 4.13
 rm -rf %{name}-%{_version}
-rm -rf %{_tmpbuild_dir}
+rm -rf %{_tmp_build_dir}
 /usr/bin/xz -dc '%{_sourcedir}/%{name}-%{_version}-%{_release}.tar.xz' | /usr/bin/tar -xf -
 mv %{name}-%{_version} %{_tmp_build_dir}
 cd '%{_tmp_build_dir}'