PAPI: Build python3 package for vpp_papi

Change-Id: Iae53fe88a69b53b75a7439d159ae0f9d18545908
Signed-off-by: Ole Troan <ot@cisco.com>
diff --git a/src/pkg/debian/rules.in b/src/pkg/debian/rules.in
index 0351ee5..ceef46a 100755
--- a/src/pkg/debian/rules.in
+++ b/src/pkg/debian/rules.in
@@ -7,15 +7,20 @@
 DPKG_EXPORT_BUILDFLAGS = 1
 include /usr/share/dpkg/default.mk
 
-export PYBUILD_NAME = vpp-api-python
+export PYBUILD_NAME = vpp-api
 export PYBUILD_DIR = @CMAKE_SOURCE_DIR@/vpp-api/python
 export PYBUILD_DESTDIR_python2=debian/vpp-api-python/
 export PYBUILD_DISABLE_python2=test
+export PYBUILD_DESTDIR_python3=debian/python3-vpp-api/
+export PYBUILD_DISABLE_python3=test
 export PYBUILD_SYSTEM=distutils
 
+buildvers := $(shell pyversions -sv)
+build3vers := $(shell py3versions -sv)
+
 # main packaging script based on dh7 syntax
 %:
-	dh $@ --with systemd,python2 --buildsystem=pybuild
+	dh $@ --with systemd,python2,python3 --buildsystem=pybuild
 
 override_dh_strip:
 	dh_strip --dbg-package=vpp-dbg