Use /run/dnsmasq instead of /var/run/dnsmasq in Debian package.
diff --git a/debian/dnsmasq-base.postinst b/debian/dnsmasq-base.postinst
index 4f025ca..50b148e 100644
--- a/debian/dnsmasq-base.postinst
+++ b/debian/dnsmasq-base.postinst
@@ -17,8 +17,8 @@
# dnsmasq-base, but it's much easier to create it here so that
# we don't have synchronisation issues with the creation of the
# dnsmasq user.
- if [ ! -d /var/run/dnsmasq ]; then
- mkdir /var/run/dnsmasq
- chown dnsmasq:nogroup /var/run/dnsmasq
+ if [ ! -d /run/dnsmasq ]; then
+ mkdir /run/dnsmasq
+ chown dnsmasq:nogroup /run/dnsmasq
fi
fi