Ed Warnicke | cb9cada | 2015-12-08 15:45:58 -0700 | [diff] [blame] | 1 | #!/bin/sh -e |
2 | |||||
3 | # try to set the required values now. This may or may not work. | ||||
Andrew Yourtchenko | f8f88ef | 2020-04-09 12:10:29 +0000 | [diff] [blame] | 4 | # Allow for a nerd knob to skip this, e.g. during the container installs |
5 | if [ -z "${VPP_INSTALL_SKIP_SYSCTL}" ] | ||||
6 | then | ||||
7 | sysctl --system | ||||
8 | fi | ||||
Ed Warnicke | cb9cada | 2015-12-08 15:45:58 -0700 | [diff] [blame] | 9 | |
10 | #DEBHELPER# | ||||
11 | |||||
12 | exit 0 |