blob: 43463616daab2256960895690c319d7b142d108d [file] [log] [blame]
Jackie Huang57fdea72020-04-23 11:29:15 +08001#
2## Copyright (C) 2019 Wind River Systems, Inc.
3#
4# Licensed under the Apache License, Version 2.0 (the "License");
5# you may not use this file except in compliance with the License.
6# You may obtain a copy of the License at
7#
8# http://www.apache.org/licenses/LICENSE-2.0
9#
10# Unless required by applicable law or agreed to in writing, software
11# distributed under the License is distributed on an "AS IS" BASIS,
12# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
13# See the License for the specific language governing permissions and
14# limitations under the License.
15
16DESCRIPTION = "client library for Aodh built on the Aodh API"
17HOMEPAGE = "https://launchpad.net/python-aodhclient"
18SECTION = "devel/python"
19LICENSE = "BSD-3-Clause & Python-2.0"
20LIC_FILES_CHKSUM = " \
21 file://LICENSE;md5=f09eb47206614a4954c51db8a94840fa\
22 file://LICENSE.python;md5=6b60258130e4ed10d3101517eb5b9385 \
23 "
24
25SRCREV = "1c9cb948d7b0c264d244763b6682ab790a6b90a0"
26SRCNAME = "django"
27BRANCH = "stable/1.11.x"
28PROTOCOL = "https"
29PV = "1.11.20+git${SRCPV}"
30S = "${WORKDIR}/git"
31
32SRC_URI = "git://github.com/django/${SRCNAME}.git;protocol=${PROTOCOL};rev=${SRCREV};branch=${BRANCH}"
33
34inherit setuptools
35
36FILES_${PN} += "${datadir}/django/"